#openstack-meeting-4: glance

Meeting started by jokke_ at 14:00:23 UTC (full logs).

Meeting summary

  1. roll-call (jokke_, 14:00:30)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (jokke_, 14:00:50)

  2. updates (jokke_, 14:02:25)
  3. release updates (jokke_, 14:03:27)
    1. https://review.openstack.org/#/c/586232/ (rosmaita, 14:09:04)

  4. release priorities (jokke_, 14:12:01)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-July/132523.html (rosmaita, 14:29:46)
    2. ACTION: jokke_ to ack FFEs on mailing list and push bug scrub monday by a week for feature work (jokke_, 14:30:34)
    3. AGREED: multihash and multi back-end work will have FFE over Rocky-3 deadline until eob next Thu 2nd of Aug (jokke_, 14:32:20)

  5. open discussion (jokke_, 14:32:27)
    1. https://review.openstack.org/#/c/578755/ (rosmaita, 14:33:50)
    2. http://lists.openstack.org/pipermail/openstack-dev/2018-July/132524.html (abhishekk, 14:36:27)
    3. https://review.openstack.org/#/c/578755/ (rosmaita, 14:39:11)


Meeting ended at 14:43:14 UTC (full logs).

Action items

  1. jokke_ to ack FFEs on mailing list and push bug scrub monday by a week for feature work


Action items, by person

  1. jokke_
    1. jokke_ to ack FFEs on mailing list and push bug scrub monday by a week for feature work


People present (lines said)

  1. jokke_ (59)
  2. rosmaita (54)
  3. abhishekk (26)
  4. smcginnis (10)
  5. openstack (3)


Generated by MeetBot 0.1.4.