#openstack-meeting-4: glance

Meeting started by rosmaita at 14:00:03 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (rosmaita, 14:00:21)

  1. roll call (rosmaita, 14:00:29)
  2. periodic tips jobs (rosmaita, 14:01:30)
    1. https://review.openstack.org/599837 (rosmaita, 14:02:46)
    2. https://review.openstack.org/599844 (rosmaita, 14:02:54)

  3. remove bandit tests from stable branches (rosmaita, 14:04:15)
    1. ACTION: jokke decide backport of https://review.openstack.org/#/c/598426/1 (rosmaita, 14:10:00)
    2. ACTION: jokke look at item 4 in today's agenda (rosmaita, 14:10:30)

  4. PTG report (rosmaita, 14:11:17)
  5. remove bandit tests from stable branches (jokke_, 14:22:24)
  6. backports (jokke_, 14:23:50)
    1. https://review.openstack.org/598204 (rosmaita, 14:36:02)

  7. Validation data with location update, as discussed at PTG (jokke_, 14:41:48)
    1. https://review.openstack.org/597648 (jokke_, 14:44:29)
    2. https://review.openstack.org/597368 (jokke_, 14:44:51)
    3. https://review.openstack.org/602794 (jokke_, 14:45:08)

  8. Open Discussion (jokke_, 14:53:09)


Meeting ended at 15:00:43 UTC (full logs).

Action items

  1. jokke decide backport of https://review.openstack.org/#/c/598426/1
  2. jokke look at item 4 in today's agenda


Action items, by person

  1. openstack
    1. jokke decide backport of https://review.openstack.org/#/c/598426/1


People present (lines said)

  1. rosmaita (96)
  2. jokke_ (65)
  3. abhishekk (33)
  4. smcginnis (20)
  5. openstack (4)


Generated by MeetBot 0.1.4.