#openstack-meeting-4: glance

Meeting started by jokke_ at 14:01:50 UTC (full logs).

Meeting summary

  1. roll-call (jokke_, 14:01:55)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (jokke_, 14:02:51)

  2. release/periodic job updates (jokke_, 14:03:46)
    1. http://logs.openstack.org/89/617889/4/check/openstack-tox-functional-py35/4c79eb0/testr_results.html.gz (abhishekk, 14:06:59)

  3. adding 'description' property to images (jokke_, 14:15:22)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2018-December/000684.html (rosmaita, 14:20:38)
    2. https://review.openstack.org/#/c/623405/ (jokke_, 14:21:10)
    3. https://review.openstack.org/#/c/620433/ (rosmaita, 14:27:24)

  4. devstack python3 behavior (jokke_, 14:28:13)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2018-December/000642.html (rosmaita, 14:31:12)

  5. Open Discussion (jokke_, 14:38:15)
    1. AGREED: 20th of Dec and 3rd of January meetings will run normally, 27th of Dec no meeting due to holiday season (jokke_, 14:44:26)
    2. ACTION: ,abhishekk to send mail about subunit.parser failure after 3 hours (abhishekk, 14:44:49)
    3. ACTION: abhishekk to send mail about subunit.parser failure after 3 hours (abhishekk, 14:44:59)


Meeting ended at 14:49:29 UTC (full logs).

Action items

  1. ,abhishekk to send mail about subunit.parser failure after 3 hours
  2. abhishekk to send mail about subunit.parser failure after 3 hours


Action items, by person

  1. abhishekk
    1. ,abhishekk to send mail about subunit.parser failure after 3 hours
    2. abhishekk to send mail about subunit.parser failure after 3 hours


People present (lines said)

  1. rosmaita (68)
  2. jokke_ (63)
  3. abhishekk (48)
  4. LiangFang (16)
  5. openstack (4)


Generated by MeetBot 0.1.4.