#openstack-meeting-4: glance

Meeting started by jokke_ at 14:01:27 UTC (full logs).

Meeting summary

  1. roll-call (jokke_, 14:01:34)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (jokke_, 14:03:37)

  2. updates (jokke_, 14:04:21)
    1. https://review.openstack.org/#/c/625086/ (jokke_, 14:12:53)
    2. https://review.openstack.org/#/c/625114/ (jokke_, 14:13:30)

  3. release updates (jokke_, 14:20:11)
    1. https://etherpad.openstack.org/p/glance-stein-deprecations (rosmaita, 14:29:38)
    2. ACTION: rosmaita glance_store patch updating dep notice for 'stores' and 'default_store' (rosmaita, 14:32:33)

  4. updating show_multiple_locations deprecation notice (jokke_, 14:36:13)
    1. https://review.openstack.org/625702 (rosmaita, 14:38:05)

  5. lower constrains under py36 (jokke_, 14:42:39)
    1. https://review.openstack.org/626008 (rosmaita, 14:46:31)

  6. catch rdb NoSpace exception (jokke_, 14:53:51)
  7. Open discussion (jokke_, 14:58:25)


Meeting ended at 15:00:41 UTC (full logs).

Action items

  1. rosmaita glance_store patch updating dep notice for 'stores' and 'default_store'


Action items, by person

  1. rosmaita
    1. rosmaita glance_store patch updating dep notice for 'stores' and 'default_store'


People present (lines said)

  1. jokke_ (81)
  2. rosmaita (64)
  3. abhishekk (38)
  4. LiangFang (11)
  5. smcginnis (11)
  6. GregWaines (8)
  7. openstack (3)


Generated by MeetBot 0.1.4.