#openstack-meeting-4: glance

Meeting started by jokke_ at 13:59:12 UTC (full logs).

Meeting summary

  1. roll-call (jokke_, 13:59:23)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (jokke_, 14:00:08)

  2. release & periodic updates (jokke_, 14:00:50)
    1. https://review.openstack.org/#/c/634628/ (abhishekk, 14:02:14)
    2. https://review.openstack.org/#/c/625125/ (abhishekk, 14:02:55)

  3. open idscussion (jokke_, 14:05:30)
  4. open discussion (jokke_, 14:05:39)
    1. ACTION: everyone Please review the patches that has +votes on review priority. If you think something else should be on that list, ping cores on #openstack-glance to discuss (jokke_, 14:08:02)


Meeting ended at 14:25:48 UTC (full logs).

Action items

  1. everyone Please review the patches that has +votes on review priority. If you think something else should be on that list, ping cores on #openstack-glance to discuss


Action items, by person

  1. openstack
    1. everyone Please review the patches that has +votes on review priority. If you think something else should be on that list, ping cores on #openstack-glance to discuss


People present (lines said)

  1. jokke_ (42)
  2. abhishekk (32)
  3. lpetrut (23)
  4. openstack (3)


Generated by MeetBot 0.1.4.