#openstack-meeting-4: glance

Meeting started by jokke_ at 13:59:40 UTC (full logs).

Meeting summary

  1. roll-call (jokke_, 13:59:45)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (jokke_, 14:01:13)

  2. release updates (jokke_, 14:02:28)
  3. Open Discussion (jokke_, 14:19:59)
    1. https://review.openstack.org/#/c/650187/ (abhishekk, 14:21:00)
    2. ACTION: anyone interested to keep Glance Pike open, step up by next week's meeting or the branch will be checked for potential release and eol'd (jokke_, 14:29:38)


Meeting ended at 14:35:00 UTC (full logs).

Action items

  1. anyone interested to keep Glance Pike open, step up by next week's meeting or the branch will be checked for potential release and eol'd


People present (lines said)

  1. jokke_ (57)
  2. abhishekk (24)
  3. smcginnis (22)
  4. rosmaita (18)
  5. openstack (3)


Generated by MeetBot 0.1.4.