#openstack-meeting-4: glance

Meeting started by jokke_ at 14:00:15 UTC (full logs).

Meeting summary

  1. roll-call (jokke_, 14:00:20)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (jokke_, 14:00:49)

  2. release updates (jokke_, 14:02:16)
    1. ACTION: jokke_ to take care of spec housekeeping (jokke_, 14:05:51)

  3. Handling deprecations (jokke_, 14:06:02)
  4. Summit/PTG planning (jokke_, 14:16:13)
    1. https://etherpad.openstack.org/p/Glance-Train-PTG-planning (jokke_, 14:19:04)
    2. ACTION: jokke_ Make PTG plan by next Thu meeting (jokke_, 14:21:36)

  5. open discussion (jokke_, 14:28:33)
    1. ACTION: jokke_ to inform mailing list about weekly meetings over next 3 weeks (jokke_, 14:33:02)


Meeting ended at 14:34:15 UTC (full logs).

Action items

  1. jokke_ to take care of spec housekeeping
  2. jokke_ Make PTG plan by next Thu meeting
  3. jokke_ to inform mailing list about weekly meetings over next 3 weeks


Action items, by person

  1. jokke_
    1. jokke_ to take care of spec housekeeping
    2. jokke_ Make PTG plan by next Thu meeting
    3. jokke_ to inform mailing list about weekly meetings over next 3 weeks


People present (lines said)

  1. jokke_ (64)
  2. abhishekk (25)
  3. rosmaita (18)
  4. smcginnis (16)
  5. openstack (4)


Generated by MeetBot 0.1.4.