#openstack-meeting-4: glance

Meeting started by abhishekk at 14:00:09 UTC (full logs).

Meeting summary

  1. roll call (abhishekk, 14:00:20)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (abhishekk, 14:01:11)

  2. release/periodic jobs update (abhishekk, 14:04:38)
    1. https://etherpad.openstack.org/p/Glance-Train-MileStone-1-Release-Plan (abhishekk, 14:05:45)
    2. https://review.opendev.org/#/c/663740/1 (rosmaita, 14:08:36)

  3. Open discussion (abhishekk, 14:15:52)
    1. https://review.opendev.org/#/c/669201/ Here we go ;) (alistarle, 14:24:55)
    2. ACTION: abhishekk modify the etherpad and send it to openstack-discuss ML (abhishekk, 14:34:29)


Meeting ended at 14:38:38 UTC (full logs).

Action items

  1. abhishekk modify the etherpad and send it to openstack-discuss ML


Action items, by person

  1. abhishekk
    1. abhishekk modify the etherpad and send it to openstack-discuss ML
  2. openstack
    1. abhishekk modify the etherpad and send it to openstack-discuss ML


People present (lines said)

  1. abhishekk (63)
  2. rosmaita (31)
  3. alistarle (12)
  4. davee_ (6)
  5. openstack (3)


Generated by MeetBot 0.1.4.