#openstack-meeting-4: glance

Meeting started by rosmaita at 14:05:15 UTC (full logs).

Meeting summary

  1. roll call (rosmaita, 14:05:24)
  2. release update (rosmaita, 14:07:03)
    1. https://etherpad.openstack.org/p/glance-train-priority-patches (rosmaita, 14:07:34)
    2. ACTION: everyone Glance is now in feature freeze for Train (rosmaita, 14:16:12)
    3. https://review.opendev.org/658961 (abhishekk, 14:17:32)
    4. https://review.opendev.org/#/c/680786/4 (rosmaita, 14:41:03)


Meeting ended at 15:00:22 UTC (full logs).

Action items

  1. everyone Glance is now in feature freeze for Train


People present (lines said)

  1. rosmaita (66)
  2. abhishekk (65)
  3. jokke_ (35)
  4. smcginnis (11)
  5. openstack (4)


Generated by MeetBot 0.1.4.