#openstack-meeting: glance

Meeting started by abhishekk at 14:00:08 UTC (full logs).

Meeting summary

  1. roll call (abhishekk, 14:00:10)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (abhishekk, 14:00:16)

  2. release/periodic jobs update (abhishekk, 14:02:55)
  3. M2 Target progress check (abhishekk, 14:04:18)
  4. Policy refactoring (abhishekk, 14:08:33)
    1. https://review.opendev.org/c/openstack/glance-specs/+/796753 (abhishekk, 14:09:18)
    2. https://review.opendev.org/q/topic:%22policy-poc%22+(status:open%20OR%20status:merged) (abhishekk, 14:09:26)

  5. Launchpad and Gerrit team restructuring (abhishekk, 14:12:08)
  6. Bi-weekly Bug discussion (3rd Meet) (abhishekk, 14:19:12)
    1. https://bugs.launchpad.net/glance/+bug/1889664 (abhishekk, 14:19:51)
    2. https://bugs.launchpad.net/glance/+bug/1843772 (abhishekk, 14:22:53)
    3. ACTION: abhishekk to submit a patch to remove --config-dir option and defaults utility to read api.conf (abhishekk, 14:29:14)
    4. https://bugs.launchpad.net/glance/+bug/1930932 (abhishekk, 14:34:25)
    5. https://bugs.launchpad.net/glance/+bug/1915582 (abhishekk, 14:37:53)

  7. Open discussion (abhishekk, 14:43:26)


Meeting ended at 14:48:56 UTC (full logs).

Action items

  1. abhishekk to submit a patch to remove --config-dir option and defaults utility to read api.conf


Action items, by person

  1. abhishekk
    1. abhishekk to submit a patch to remove --config-dir option and defaults utility to read api.conf


People present (lines said)

  1. abhishekk (98)
  2. dansmith (17)
  3. jokke_ (14)
  4. Steap_ (12)
  5. rosmaita (9)
  6. opendevmeet (3)
  7. fungi (3)
  8. pdeore (1)


Generated by MeetBot 0.1.4.