#openstack-meeting: glance

Meeting started by pdeore at 14:00:10 UTC (full logs).

Meeting summary

  1. roll call (pdeore, 14:00:11)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (pdeore, 14:00:11)

  2. release/periodic jobs (pdeore, 14:04:05)
    1. https://review.opendev.org/c/openstack/releases/+/849782 (pdeore, 14:04:42)

  3. Glance-replicator (pdeore, 14:12:42)
    1. ACTION: abhishekk to abandon replicator patches and submit new patch to remove it (akekane_, 14:18:49)

  4. Open Discussions (pdeore, 14:19:15)


Meeting ended at 14:31:10 UTC (full logs).

Action items

  1. abhishekk to abandon replicator patches and submit new patch to remove it


People present (lines said)

  1. akekane_ (54)
  2. pdeore (29)
  3. dansmith (17)
  4. jokke_ (12)
  5. opendevmeet (3)
  6. rosmaita (3)
  7. mrjoshi (1)


Generated by MeetBot 0.1.4.