#openstack-meeting: glance

Meeting started by pranali at 14:00:10 UTC (full logs).

Meeting summary

  1. roll call (pranali, 14:00:10)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (pranali, 14:00:10)

  2. release/periodic job updates (pranali, 14:02:59)
  3. Specs (pranali, 14:04:59)
    1. https://review.opendev.org/c/openstack/glance-specs/+/854112 Add option region_name to s3 store (pranali, 14:05:10)
    2. https://review.opendev.org/c/openstack/glance-specs/+/863209 - Repropose new location APIs spec (pranali, 14:05:43)
    3. https://review.opendev.org/c/openstack/glance-specs/+/863209 (abhishekk, 14:07:12)
    4. https://review.opendev.org/c/openstack/glance-specs/+/787179 - Speedup upload images for Swift backend (pranali, 14:08:46)

  4. Do we care about ARM64 (pranali, 14:13:15)
    1. https://review.opendev.org/c/openstack/glance/+/854938 we should probably just merge this one (croelandt, 14:18:37)
    2. ACTION: rosmaita find out what the deal is with openstack arm64 support (rosmaita, 14:20:45)

  5. Open discussion (abhishekk, 14:21:36)


Meeting ended at 14:28:39 UTC (full logs).

Action items

  1. rosmaita find out what the deal is with openstack arm64 support


Action items, by person

  1. rosmaita
    1. rosmaita find out what the deal is with openstack arm64 support


People present (lines said)

  1. pranali (33)
  2. abhishekk (33)
  3. croelandt (26)
  4. rosmaita (11)
  5. opendevmeet (4)
  6. mrjoshi (1)


Generated by MeetBot 0.1.4.