#openstack-meeting: glance

Meeting started by pranali at 14:00:12 UTC (full logs).

Meeting summary

  1. roll call (pranali, 14:00:12)
    1. https://etherpad.openstack.org/p/glance-team-meeting-agenda (pranali, 14:00:12)

  2. release/periodic jobs updates (pranali, 14:01:32)
  3. other release-related stuff (pranali, 14:04:03)
    1. https://review.opendev.org/c/openstack/releases/+/906584 (pranali, 14:04:13)
    2. https://review.opendev.org/c/openstack/cinder/+/907836 (rosmaita, 14:16:17)
    3. https://review.opendev.org/c/openstack/releases/+/903311 (rosmaita, 14:26:53)

  4. Important Reviews (pranali, 14:27:46)
  5. Open Discussion (pranali, 14:31:23)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/33F37CL4NUE3QI6GYBWG5BL5UNBK4L5U/ (rosmaita, 14:32:29)
    2. ACTION: rosmaita - post delayed_delete deprecation patch and send email to ML (rosmaita, 14:51:21)


Meeting ended at 14:52:56 UTC (full logs).

Action items

  1. rosmaita - post delayed_delete deprecation patch and send email to ML


Action items, by person

  1. rosmaita
    1. rosmaita - post delayed_delete deprecation patch and send email to ML


People present (lines said)

  1. rosmaita (70)
  2. pranali (58)
  3. croelandt (11)
  4. abhishekk (9)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.