#openstack-meeting-4: glance_artifacts_sub_team

Meeting started by nikhil_k at 14:02:43 UTC (full logs).

Meeting summary

  1. agenda (nikhil_k, 14:04:15)
  2. action items (prior to summit) (nikhil_k, 14:05:02)
    1. ACTION: Alex, nikhil, <any_with_ack>: reach out to heat and magnum team to discuss their possibility and intent to use artifacts (nikhil_k, 14:06:01)
    2. ACTION: Alex: to finish article about artifacts documenting the API and features (nikhil_k, 14:06:38)
    3. ACTION: mfedosin, nikhil, Alex, all: create a possible session proposal for mitaka before Tuesday Oct 13th at https://etherpad.openstack.org/p/mitaka-glance-summit-topics (nikhil_k, 14:07:31)
    4. ACTION: nikhil: to sync with mfedosin and Alex before release notes are published to ensure integrity of Artifacts impl in Liberty (nikhil_k, 14:08:33)
    5. ACTION: all: find any possible release blockers before rc-final is tagged later this week (most likely Tues Oct 13th) (nikhil_k, 14:09:29)
    6. mfedosin to take the first go at creating a session proposal for Mitaka (nikhil_k, 14:16:33)
    7. ACTION: all: read and comment artifacts related article to be created/published by Alex (soon) (nikhil_k, 14:17:50)
    8. https://bugs.launchpad.net/glance/+bug/1505218 (mfedosin_, 14:21:08)


Meeting ended at 14:24:00 UTC (full logs).

Action items

  1. Alex, nikhil, <any_with_ack>: reach out to heat and magnum team to discuss their possibility and intent to use artifacts
  2. Alex: to finish article about artifacts documenting the API and features
  3. mfedosin, nikhil, Alex, all: create a possible session proposal for mitaka before Tuesday Oct 13th at https://etherpad.openstack.org/p/mitaka-glance-summit-topics
  4. nikhil: to sync with mfedosin and Alex before release notes are published to ensure integrity of Artifacts impl in Liberty
  5. all: find any possible release blockers before rc-final is tagged later this week (most likely Tues Oct 13th)
  6. all: read and comment artifacts related article to be created/published by Alex (soon)


Action items, by person

  1. openstack
    1. mfedosin, nikhil, Alex, all: create a possible session proposal for mitaka before Tuesday Oct 13th at https://etherpad.openstack.org/p/mitaka-glance-summit-topics
  2. UNASSIGNED
    1. Alex, nikhil, <any_with_ack>: reach out to heat and magnum team to discuss their possibility and intent to use artifacts
    2. Alex: to finish article about artifacts documenting the API and features
    3. nikhil: to sync with mfedosin and Alex before release notes are published to ensure integrity of Artifacts impl in Liberty
    4. all: find any possible release blockers before rc-final is tagged later this week (most likely Tues Oct 13th)
    5. all: read and comment artifacts related article to be created/published by Alex (soon)


People present (lines said)

  1. nikhil_k (42)
  2. mfedosin_ (22)
  3. openstack (5)


Generated by MeetBot 0.1.4.