#openstack-meeting-4: glance_artifacts_sub_team

Meeting started by nikhil_k at 14:02:20 UTC (full logs).

Meeting summary

  1. agenda (nikhil, 14:03:09)
    1. https://etherpad.openstack.org/p/glance-artifacts-sub-team-meeting-agenda (nikhil, 14:03:40)

  2. Glance v3 -> Glare v0.1 Migration (nikhil, 14:04:22)
    1. https://review.openstack.org/#/c/254163/ (nikhil, 14:04:39)
    2. AGREED: to leave a /v3 stub to return a 301 for Liberty->mitaka upgrades (ativelkov, 14:13:58)
    3. VOTE: Voted on "should prefix be v0 or v0.1?" Results are (nikhil, 14:22:34)
    4. VOTE: Voted on "should prefix be v0 or v0.1?" Results are, NA: 1, 0-1: 4 (nikhil, 14:23:51)
    5. AGREED: prefix be v0.1 (nikhil, 14:24:11)
    6. AGREED: to have version prefix as /v0.1/artifacts (ativelkov, 14:24:11)
    7. https://review.openstack.org/#/c/254710/ (ativelkov, 14:24:56)

  3. Public API spec on review (nikhil, 14:25:19)
    1. https://review.openstack.org/#/c/254710/ (nikhil, 14:25:26)


Meeting ended at 14:30:58 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. ativelkov (54)
  2. nikhil (52)
  3. sigmavirus24 (34)
  4. mfedosin (25)
  5. openstack (13)
  6. kairat (3)
  7. nikhil_k (2)
  8. dshakhray (1)


Generated by MeetBot 0.1.4.