#openstack-meeting-4: Glance Drivers

Meeting started by flaper87 at 14:04:28 UTC (full logs).

Meeting summary

    1. ACTION: nikhil to guarantee world peace (flaper87, 14:06:57)
    2. https://review.openstack.org/#/c/248681/ (flaper87, 14:07:46)
    3. https://review.openstack.org/#/c/170564/ (flaper87, 14:13:04)


Meeting ended at 14:25:36 UTC (full logs).

Action items

  1. nikhil to guarantee world peace


People present (lines said)

  1. flaper87 (60)
  2. rosmaita (12)
  3. mclaren (9)
  4. ativelkov (8)
  5. mfedosin (8)
  6. jokke_ (5)
  7. openstack (3)
  8. kragniz (1)


Generated by MeetBot 0.1.4.