#openstack-meeting-4: gslb

Meeting started by mugsie at 16:00:44 UTC (full logs).

Meeting summary

    1. https://docs.google.com/document/d/1nw5jVn0hjmhlhkZJAohx-gqRkkbVhMMJ79Pogd0ysEk/edit?usp=sharing (mugsie, 16:00:59)

  1. Review https://docs.google.com/document/d/1nw5jVn0hjmhlhkZJAohx-gqRkkbVhMMJ79Pogd0ysEk/edit?usp=sharing (mugsie, 16:02:15)
    1. ACTION: mugsie push discussion to next week (mugsie, 16:28:28)


Meeting ended at 16:28:31 UTC (full logs).

Action items

  1. mugsie push discussion to next week


Action items, by person

  1. mugsie
    1. mugsie push discussion to next week


People present (lines said)

  1. mugsie (20)
  2. blogan (8)
  3. samuelbercovici (6)
  4. Santoshsh (4)
  5. openstack (3)
  6. xgerman (1)


Generated by MeetBot 0.1.4.