#openstack-meeting-4: GSLB

Meeting started by mugsie at 16:00:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/GSLB (mugsie, 16:00:24)

  1. Core / Drivers (mugsie, 16:05:36)
    1. ACTION: jonsom send to ML about nominations for drivers groupo (xgerman, 16:19:09)

  2. API Spec (mugsie, 16:21:42)
    1. https://github.com/gslb/gslb-specs/pull/1 (mugsie, 16:22:01)

  3. Project Name (mugsie, 16:28:23)
  4. API Spec (mugsie, 16:28:53)
  5. Project Name (mugsie, 16:31:58)
  6. Project Name (mugsie, 16:35:52)
    1. https://etherpad.openstack.org/p/GSLB_project_name_vote (mugsie, 16:35:57)
    2. ACTION: loop back to project name next week (mugsie, 16:39:15)

  7. AOB (Any Other Buisiness) (mugsie, 16:39:42)


Meeting ended at 16:41:20 UTC (full logs).

Action items

  1. jonsom send to ML about nominations for drivers groupo
  2. loop back to project name next week


People present (lines said)

  1. mugsie (84)
  2. KunalGandhi (37)
  3. xgerman (12)
  4. johnsom (5)
  5. openstack (3)
  6. santosh (1)
  7. sballe (1)


Generated by MeetBot 0.1.4.