#openstack-meeting-4: GSLB

Meeting started by mugsie at 16:01:29 UTC (full logs).

Meeting summary

  1. API Spec - https://github.com/gslb/gslb-specs/pull/1 (mugsie, 16:02:30)
    1. ACTION: all - leave comments by end of day (Pacific) (mugsie, 16:07:59)

  2. Polaris Abstract - https://github.com/polaris-gslb/polaris-description (mugsie, 16:08:14)
    1. https://github.com/polaris-gslb/polaris-description (mugsie, 16:08:21)

  3. Project Name - https://etherpad.openstack.org/p/GSLB_project_name_vote (mugsie, 16:16:21)
    1. https://etherpad.openstack.org/p/GSLB_project_name_vote (mugsie, 16:16:29)
    2. VOTE: Voted on "Kosmos for project name?" Results are, Yes: 6 (mugsie, 16:23:02)
    3. ACTION: dougwig Update project infra patch after meeting (dougwig, 16:23:23)
    4. ACTION: mugsie fix repos to have correct module names (mugsie, 16:23:42)

  4. AOB (Any Other Business) (mugsie, 16:23:52)


Meeting ended at 16:25:02 UTC (full logs).

Action items

  1. all - leave comments by end of day (Pacific)
  2. dougwig Update project infra patch after meeting
  3. mugsie fix repos to have correct module names


Action items, by person

  1. dougwig
    1. dougwig Update project infra patch after meeting
  2. mugsie
    1. mugsie fix repos to have correct module names


People present (lines said)

  1. mugsie (67)
  2. KunalGandhi (15)
  3. dougwig (15)
  4. johnsom (14)
  5. openstack (9)
  6. xgerman (5)
  7. ag__ (5)
  8. bharath (2)
  9. jmcbride (1)


Generated by MeetBot 0.1.4.