#openstack-meeting: ha

Meeting started by aspiers at 09:02:22 UTC (full logs).

Meeting summary

  1. Current status (progress, issues, roadblocks, further plans) (aspiers, 09:03:40)
    1. openstack-resource-agent tox is now very close to passing all tests (aspiers, 09:06:06)
    2. masakari is almost ready for use on CentOS (aspiers, 09:12:19)

  2. Austin summit (aspiers, 09:21:05)
    1. talk of ddeja and aspiers got accepted: https://www.openstack.org/summit/austin-2016/summit-schedule/events/7327 (aspiers, 09:22:45)
    2. ACTION: aspiers/ddeja to decide how many demos are appropriate, and then coordinate recording of videos (aspiers, 09:27:25)
    3. ACTION: aspiers to try to set up an official HA meeting time/place (aspiers, 09:31:06)

  3. cross-project meeting tomorrow (aspiers, 09:33:29)
    1. https://wiki.openstack.org/wiki/Meetings/CrossProjectMeeting (aspiers, 09:33:55)
    2. tomorrow's cross-project meeting will be about automatic evacuation (aspiers, 09:34:51)
    3. ACTION: everyone please review http://specs.openstack.org/openstack/openstack-user-stories/user-stories/draft/ha_vm.html before the meeting (aspiers, 09:36:29)
    4. ACTION: also https://review.openstack.org/#/c/257809/2 (aspiers, 09:36:41)

  4. AOB (Any Other Business) (aspiers, 09:38:36)
  5. how newcomers can contribute (aspiers, 09:40:15)
    1. https://www.openstack.org/summit/austin-2016/summit-schedule/global-search?t=How%20to%20Contribute (aspiers, 09:40:57)
    2. http://www.meetup.com/Manchester-OpenStack-Meetup/events/229510407/ sounds so (haukebruno, 09:45:20)
    3. aspiers speaking about compute HA at April OpenStack Meetup in Manchester, UK (aspiers, 09:46:44)


Meeting ended at 09:49:15 UTC (full logs).

Action items

  1. aspiers/ddeja to decide how many demos are appropriate, and then coordinate recording of videos
  2. aspiers to try to set up an official HA meeting time/place
  3. everyone please review http://specs.openstack.org/openstack/openstack-user-stories/user-stories/draft/ha_vm.html before the meeting
  4. also https://review.openstack.org/#/c/257809/2


Action items, by person

  1. aspiers
    1. aspiers/ddeja to decide how many demos are appropriate, and then coordinate recording of videos
    2. aspiers to try to set up an official HA meeting time/place
  2. openstack
    1. everyone please review http://specs.openstack.org/openstack/openstack-user-stories/user-stories/draft/ha_vm.html before the meeting
    2. also https://review.openstack.org/#/c/257809/2


People present (lines said)

  1. aspiers (117)
  2. kazuIchikawa (28)
  3. haukebruno (20)
  4. _gryf (17)
  5. openstack (3)


Generated by MeetBot 0.1.4.