#openstack-meeting: ha

Meeting started by aspiers at 09:03:37 UTC (full logs).

Meeting summary

  1. time(zone) for meeting (aspiers, 09:04:09)
    1. IDEA: change meeting time from 9am UTC to 9am Europe/London (aspiers, 09:12:41)
    2. ACTION: aspiers to find out if anyone has any major objections to this (aspiers, 09:12:54)

  2. Current status (progress, issues, roadblocks, further plans) (aspiers, 09:13:07)
    1. https://github.com/openstack/openstack-resource-agents/blob/master/ocf/neutron-ha-tool (aspiers, 09:17:20)
    2. http://lists.openstack.org/pipermail/openstack-dev/2016-April/091763.html (bogdando, 09:19:10)
    3. https://www.openstack.org/summit/vancouver-2015/summit-videos/presentation/high-availability-and-resiliency-testing-strategies-for-openstack-clouds (aspiers, 09:23:27)

  3. specs (aspiers, 09:25:47)
    1. ACTION: aspiers to finish creating openstack-resource-agents-specs repo (aspiers, 09:31:02)
    2. https://review.openstack.org/#/c/296144/ (aspiers, 09:31:20)

  4. VM HA user story (aspiers, 09:33:36)
    1. https://review.openstack.org/#/c/289469/ (aspiers, 09:33:59)
    2. ACTION: anyone interested to review that user story (aspiers, 09:35:44)

  5. AOB (Any Other Business) (aspiers, 09:35:57)
    1. ACTION: aspiers to continue looking into scheduling semi-official VM HA meeting in Austin (aspiers, 09:41:11)


Meeting ended at 09:52:48 UTC (full logs).

Action items

  1. aspiers to find out if anyone has any major objections to this
  2. aspiers to finish creating openstack-resource-agents-specs repo
  3. anyone interested to review that user story
  4. aspiers to continue looking into scheduling semi-official VM HA meeting in Austin


Action items, by person

  1. aspiers
    1. aspiers to find out if anyone has any major objections to this
    2. aspiers to finish creating openstack-resource-agents-specs repo
    3. aspiers to continue looking into scheduling semi-official VM HA meeting in Austin
  2. openstack
    1. aspiers to finish creating openstack-resource-agents-specs repo


People present (lines said)

  1. aspiers (121)
  2. bogdando (18)
  3. haukebruno (13)
  4. ddeja (11)
  5. masahito (10)
  6. samP (6)
  7. beekhof (4)
  8. openstack (3)


Generated by MeetBot 0.1.4.