#openstack-meeting: ha

Meeting started by aspiers at 08:03:19 UTC (full logs).

Meeting summary

  1. Current status (progress, issues, roadblocks, further plans) (aspiers, 08:03:47)
    1. openstack-resource-agents-specs is ready for submissions (aspiers, 08:05:51)
    2. we won't use Blueprints (at least until we can think of a good reason to) (aspiers, 08:06:27)

  2. HA guide (aspiers, 08:16:03)
    1. beekhof is taking over maintenance of the HA guide from bogdando; all help is still welcome (aspiers, 08:18:45)

  3. AOB (aspiers, 08:20:06)
  4. Consul (aspiers, 08:20:40)
  5. AOB (aspiers, 08:24:18)
    1. ACTION: aspiers to email openstack-{operators,dev} about Barcelona HA track (aspiers, 08:27:47)
    2. https://crmsh.github.io/ (aspiers, 08:29:21)


Meeting ended at 08:31:18 UTC (full logs).

Action items

  1. aspiers to email openstack-{operators,dev} about Barcelona HA track


Action items, by person

  1. aspiers
    1. aspiers to email openstack-{operators,dev} about Barcelona HA track
  2. openstack
    1. aspiers to email openstack-{operators,dev} about Barcelona HA track


People present (lines said)

  1. aspiers (83)
  2. samP (29)
  3. rsjethani (15)
  4. openstack (3)
  5. Dinesh_Bhor (1)


Generated by MeetBot 0.1.4.