#openstack-meeting: ha

Meeting started by aspiers at 09:33:10 UTC (full logs).

Meeting summary

  1. Current status (progress, issues, roadblocks, further plans) (aspiers, 09:34:47)
    1. https://etherpad.openstack.org/p/PWG_Newton_Midcycle (samP, 09:37:32)
    2. samP and pchadwick attended PWG / ops mid-cycle where VM HA user story was discussed (aspiers, 09:42:24)
    3. ACTION: aspiers to modify VM monitoring spec so that it goes in draft/, and then merge it (aspiers, 09:50:17)
    4. ACTION: samP to provide more info about VM monitoring events (aspiers, 09:50:30)
    5. ACTION: aspiers to start another spec (aspiers, 09:50:41)

  2. Barcelona (aspiers, 09:50:56)


Meeting ended at 09:59:09 UTC (full logs).

Action items

  1. aspiers to modify VM monitoring spec so that it goes in draft/, and then merge it
  2. samP to provide more info about VM monitoring events
  3. aspiers to start another spec


Action items, by person

  1. aspiers
    1. aspiers to modify VM monitoring spec so that it goes in draft/, and then merge it
    2. aspiers to start another spec
  2. samP
    1. samP to provide more info about VM monitoring events


People present (lines said)

  1. aspiers (54)
  2. samP (32)
  3. ddeja (14)
  4. openstack (3)


Generated by MeetBot 0.1.4.