#openstack-meeting-alt: ha

Meeting started by aspiers at 09:20:49 UTC (full logs).

Meeting summary

  1. update of converged architecture diagrams (aspiers, 09:21:16)
    1. https://aspiers.github.io/openstack-day-israel-2017-compute-ha/ (aspiers, 09:21:40)
    2. https://aspiers.github.io/openstack-day-israel-2017-compute-ha/#/existing-architecture (aspiers, 09:22:12)

  2. masakari packages (aspiers, 09:24:07)
    1. https://github.com/openstack/rpm-packaging/tree/master/openstack (aspiers, 09:25:06)

  3. proposed new working group (aspiers, 09:28:10)
    1. https://review.openstack.org/#/c/469070/ (samP, 09:42:28)
    2. https://review.openstack.org/#/c/458023/ (samP, 09:44:05)

  4. meeting time (aspiers, 09:48:40)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-May/116703.html (aspiers, 09:49:41)
    2. ACTION: aspiers to email openstack-dev proposing a new working group (aspiers, 09:49:59)


Meeting ended at 09:57:17 UTC (full logs).

Action items

  1. aspiers to email openstack-dev proposing a new working group


Action items, by person

  1. aspiers
    1. aspiers to email openstack-dev proposing a new working group
  2. openstack
    1. aspiers to email openstack-dev proposing a new working group


People present (lines said)

  1. aspiers (62)
  2. samP (24)
  3. beekhof (5)
  4. openstack (3)


Generated by MeetBot 0.1.4.