#openstack-meeting-alt: ha

Meeting started by aspiers at 09:05:54 UTC (full logs).

Meeting summary

  1. modular architecture (aspiers, 09:08:49)
    1. https://aspiers.github.io/openstack-day-israel-2017-compute-ha/#/modular (aspiers, 09:11:32)
    2. https://github.com/openstack/openstack-resource-agents-specs/blob/master/specs/newton/approved/newton-instance-ha-host-recovery.rst (aspiers, 09:21:27)
    3. https://etherpad.openstack.org/p/MEX-ops-meetup (samP, 09:42:03)
    4. ACTION: aspiers to update https://review.openstack.org/#/c/406659/ to latest architecture (aspiers, 09:42:13)
    5. ACTION: samP to update https://github.com/openstack/openstack-resource-agents-specs/blob/master/specs/newton/approved/newton-instance-ha-host-recovery.rst to latest architecture (aspiers, 09:42:22)


Meeting ended at 09:45:04 UTC (full logs).

Action items

  1. aspiers to update https://review.openstack.org/#/c/406659/ to latest architecture
  2. samP to update https://github.com/openstack/openstack-resource-agents-specs/blob/master/specs/newton/approved/newton-instance-ha-host-recovery.rst to latest architecture


Action items, by person

  1. aspiers
    1. aspiers to update https://review.openstack.org/#/c/406659/ to latest architecture
  2. openstack
    1. aspiers to update https://review.openstack.org/#/c/406659/ to latest architecture
    2. samP to update https://github.com/openstack/openstack-resource-agents-specs/blob/master/specs/newton/approved/newton-instance-ha-host-recovery.rst to latest architecture
  3. samP
    1. samP to update https://github.com/openstack/openstack-resource-agents-specs/blob/master/specs/newton/approved/newton-instance-ha-host-recovery.rst to latest architecture


People present (lines said)

  1. aspiers (53)
  2. samP (32)
  3. rkmrHonjo (12)
  4. openstack (3)
  5. rkmrHonjo__ (1)


Generated by MeetBot 0.1.4.