#openstack-meeting-3: HA Guide

Meeting started by nickchase at 21:11:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/HAGuideImprovements/TOC (nickchase, 21:12:37)
    2. AGREED: We need to add strategy information to the TOC. (nickchase, 21:17:11)
    3. ACTION: nickchase Add structure for HA strategy. (nickchase, 21:18:41)
    4. AGREED: We don't want to duplicate existing docs (ie, for Galera) (nickchase, 21:18:57)
    5. AGREED: We'll take the discussion of RST vs Docbook to the mailing list. (nickchase, 21:26:02)
    6. ACTION: Shamail Review the ops guide for any references that are relevant to HA. (nickchase, 21:27:00)
    7. ACTION: Sam-I-Am Review the install guide for any references that are relevant to HA. (nickchase, 21:27:17)
    8. ACTION: nickchase Create wiki pages for the install guide and ops guide notes and link them from the main HA guide page. (nickchase, 21:31:02)


Meeting ended at 21:32:46 UTC (full logs).

Action items

  1. nickchase Add structure for HA strategy.
  2. Shamail Review the ops guide for any references that are relevant to HA.
  3. Sam-I-Am Review the install guide for any references that are relevant to HA.
  4. nickchase Create wiki pages for the install guide and ops guide notes and link them from the main HA guide page.


Action items, by person

  1. nickchase
    1. nickchase Add structure for HA strategy.
    2. nickchase Create wiki pages for the install guide and ops guide notes and link them from the main HA guide page.
  2. Sam-I-Am
    1. Sam-I-Am Review the install guide for any references that are relevant to HA.
  3. Shamail
    1. Shamail Review the ops guide for any references that are relevant to HA.


People present (lines said)

  1. nickchase (62)
  2. Sam-I-Am (29)
  3. Shamail (27)
  4. openstack (3)


Generated by MeetBot 0.1.4.