#openstack-meeting-3: ha-guide

Meeting started by mattgriffin at 20:13:20 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/HAGuideImprovements/TOC (mattgriffin, 20:20:03)
    2. ACTION: mattgriffin reorg the TOC with an "HA Intro" section and a "Basic" section which includes the Basic content of today (in the 2 sections) as well as the definitions (mattgriffin, 20:41:42)
    3. ACTION: nickchase: are there potential pitfalls with using xrefs to link to the Install Guide? should we build a prototype? (mattgriffin, 20:46:20)
    4. ACTION: convert docbook->rst, set up new chapter files/subdirectories, and put existing content in the right place. ... nick? (mattgriffin, 20:48:50)


Meeting ended at 21:36:57 UTC (full logs).

Action items

  1. mattgriffin reorg the TOC with an "HA Intro" section and a "Basic" section which includes the Basic content of today (in the 2 sections) as well as the definitions
  2. nickchase: are there potential pitfalls with using xrefs to link to the Install Guide? should we build a prototype?
  3. convert docbook->rst, set up new chapter files/subdirectories, and put existing content in the right place. ... nick?


Action items, by person

  1. mattgriffin
    1. mattgriffin reorg the TOC with an "HA Intro" section and a "Basic" section which includes the Basic content of today (in the 2 sections) as well as the definitions
  2. nickchase
    1. nickchase: are there potential pitfalls with using xrefs to link to the Install Guide? should we build a prototype?


People present (lines said)

  1. megm_ (86)
  2. nickchase (71)
  3. mattgriffin (49)
  4. Shamail (17)
  5. openstack (3)


Generated by MeetBot 0.1.4.