#openstack-meeting-3: HA-Guide

Meeting started by mattgriffin at 20:05:21 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Documentation/HA_Guide_Update#Next_Meeting (mattgriffin, 20:05:40)
    2. ACTION: mattgriffin contact the contributors that came to the room in Vancouver to contribute (mattgriffin, 20:07:45)
    3. https://mattgriffin.aha.io/published/d04139fdb37ba3edd4fa88dd0d22728a?page=2 (mattgriffin, 20:10:09)
    4. ACTION: mattgriffin and nickchase will do reviews of megm's CRs (mattgriffin, 20:24:53)
    5. https://etherpad.openstack.org/p/openstack-haguide-update-next-steps (megm, 20:28:45)
    6. https://etherpad.openstack.org/p/openstack-haguide-update-next-steps (mattgriffin, 20:30:52)
    7. ACTION: Need a technical person to own the flow of the doc through having the Controllers configured (mattgriffin, 20:34:47)
    8. ACTION: Meg to send Matt names of other contributors (mattgriffin, 20:38:03)
    9. https://etherpad.openstack.org/p/openstack-haguide-update-next-steps ... from top to bottom (mattgriffin, 20:38:58)


Meeting ended at 20:44:20 UTC (full logs).

Action items

  1. mattgriffin contact the contributors that came to the room in Vancouver to contribute
  2. mattgriffin and nickchase will do reviews of megm's CRs
  3. Need a technical person to own the flow of the doc through having the Controllers configured
  4. Meg to send Matt names of other contributors


Action items, by person

  1. mattgriffin
    1. mattgriffin contact the contributors that came to the room in Vancouver to contribute
    2. mattgriffin and nickchase will do reviews of megm's CRs
  2. megm
    1. mattgriffin and nickchase will do reviews of megm's CRs
  3. nickchase
    1. mattgriffin and nickchase will do reviews of megm's CRs
  4. UNASSIGNED
    1. Need a technical person to own the flow of the doc through having the Controllers configured
    2. Meg to send Matt names of other contributors


People present (lines said)

  1. mattgriffin (67)
  2. megm (56)
  3. nickchase (19)
  4. radek_ (15)
  5. openstack (3)


Generated by MeetBot 0.1.4.