#openstack-meeting-3: HA Guide

Meeting started by megm at 20:04:15 UTC (full logs).

Meeting summary

  1. review https://etherpad.openstack.org/p/openstack-haguide-update-next-steps (megm, 20:05:02)
    1. ACTION: shamail outline work packages for storage sections (megm, 20:09:52)
    2. ACTION: mattgriffin Identify resources available (megm, 20:19:55)
    3. ACTION: nickchase identify resources available (megm, 20:20:10)
    4. ACTION: mattgriffin send email to doc mailing list requesting resources, especially for nova and heat (megm, 20:20:51)
    5. ACTION: radek identify resources needed for controller topics (megm, 20:22:01)


Meeting ended at 20:22:57 UTC (full logs).

Action items

  1. shamail outline work packages for storage sections
  2. mattgriffin Identify resources available
  3. nickchase identify resources available
  4. mattgriffin send email to doc mailing list requesting resources, especially for nova and heat
  5. radek identify resources needed for controller topics


Action items, by person

  1. Shamail
    1. shamail outline work packages for storage sections
  2. UNASSIGNED
    1. mattgriffin Identify resources available
    2. nickchase identify resources available
    3. mattgriffin send email to doc mailing list requesting resources, especially for nova and heat
    4. radek identify resources needed for controller topics


People present (lines said)

  1. megm (32)
  2. Shamail (20)
  3. openstack (3)


Generated by MeetBot 0.1.4.