#openstack-meeting-3: HA-Guide-Update

Meeting started by mattgriffin at 20:07:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Documentation/HA_Guide_Update#Next_Meeting (mattgriffin, 20:07:30)

  1. Review HA Guide update for Docs (mattgriffin, 20:07:51)
    1. https://etherpad.openstack.org/p/ha-guide-march-2015-update (mattgriffin, 20:08:38)

  2. Outline/TOC update (mattgriffin, 20:10:45)
    1. ACTION: megm review the Docs team email draft on the pad (mattgriffin, 20:18:44)
    2. ACTION: check with sam-i-am and nickchase on starting a "new" doc structure (mattgriffin, 20:19:10)
    3. ACTION: mattgriffin & nickchase: enlist people (mattgriffin, 20:22:20)


Meeting ended at 20:23:03 UTC (full logs).

Action items

  1. megm review the Docs team email draft on the pad
  2. check with sam-i-am and nickchase on starting a "new" doc structure
  3. mattgriffin & nickchase: enlist people


Action items, by person

  1. mattgriffin
    1. mattgriffin & nickchase: enlist people
  2. megm
    1. megm review the Docs team email draft on the pad


People present (lines said)

  1. mattgriffin (36)
  2. megm (21)
  3. openstack (3)


Generated by MeetBot 0.1.4.