#openstack-meeting: heat

Meeting started by asalkeld at 19:59:05 UTC (full logs).

Meeting summary

  1. Review last week's actions (asalkeld, 20:03:33)
    1. ACTION: stevebake should submit a ci change to automatically release to pypi when a tag is pushed (asalkeld, 20:07:59)
    2. ACTION: asalkeld kill the heat-api/python-heatclient repo (asalkeld, 20:08:39)

  2. GettingStarted.rst? (asalkeld, 20:09:35)
    1. ACTION: stevebake look at make the gettingStart easier to understand (asalkeld, 20:12:44)

  3. webui status (asalkeld, 20:16:31)
    1. ACTION: checkout the demo (asalkeld, 20:22:14)

  4. g2 (asalkeld, 20:22:31)
  5. open discussion (asalkeld, 20:29:27)


Meeting ended at 20:32:35 UTC (full logs).

Action items

  1. stevebake should submit a ci change to automatically release to pypi when a tag is pushed
  2. asalkeld kill the heat-api/python-heatclient repo
  3. stevebake look at make the gettingStart easier to understand
  4. checkout the demo


Action items, by person

  1. asalkeld
    1. asalkeld kill the heat-api/python-heatclient repo
  2. stevebake
    1. stevebake should submit a ci change to automatically release to pypi when a tag is pushed
    2. stevebake look at make the gettingStart easier to understand


People present (lines said)

  1. asalkeld (86)
  2. stevebake (32)
  3. zaneb (23)
  4. radez (18)
  5. openstack (5)
  6. jpeeler (4)


Generated by MeetBot 0.1.4.