#openstack-meeting: heat

Meeting started by sdake at 20:00:11 UTC (full logs).

Meeting summary

  1. rollcall (sdake, 20:00:28)
  2. blueprint review (sdake, 20:01:17)
    1. https://launchpad.net/heat/+milestone/grizzly-3 (sdake, 20:02:16)
    2. https://blueprints.launchpad.net/heat/+spec/rest-xml ... is this really grizzly critical? (SpamapS, 20:02:45)
    3. http://wiki.openstack.org/GrizzlyReleaseSchedule (sdake, 20:05:51)
    4. https://blueprints.launchpad.net/heat/grizzly .. really impressive set of features :) (SpamapS, 20:07:08)

  3. incubation review (sdake, 20:10:16)
  4. open items (sdake, 20:12:45)
    1. ACTION: review blueprints for havana week of 14th, 21st ,28th (sdake, 20:20:14)
    2. https://blueprints.launchpad.net/heat/+spec/template-organization btw (SpamapS, 20:20:49)
    3. http://www.start-news.com/images/New%20Dinner%20For%20Schmucks%20Clip%20Introduces%20Zach%20Galifianakis.jpg ... suggestion: -1 this guy (SpamapS, 20:25:21)


Meeting ended at 20:26:17 UTC (full logs).

Action items

  1. review blueprints for havana week of 14th, 21st ,28th


People present (lines said)

  1. sdake (69)
  2. stevebaker (27)
  3. SpamapS (22)
  4. asalkeld (19)
  5. openstack (3)
  6. jpeeler (2)
  7. Slower (1)
  8. nijaba (1)
  9. imbrandon (1)
  10. echohead (1)


Generated by MeetBot 0.1.4.