#openstack-meeting: heat

Meeting started by shardy at 20:00:12 UTC (full logs).

Meeting summary

  1. rollcall (shardy, 20:00:23)
  2. Review last week's actions (shardy, 20:02:54)
  3. Summit review, action summary (shardy, 20:04:00)
    1. https://etherpad.openstack.org/task-system is a big one, maybe more just discussion also (harlowja, 20:04:42)
    2. https://blueprints.launchpad.net/heat/+spec/workflow-library (shardy, 20:05:38)
    3. https://blueprints.launchpad.net/heat/havana (shardy, 20:07:01)
    4. ACTION: everyone to review havana BPs (shardy, 20:07:17)
    5. ACTION: someone to create workflow-library wiki page (shardy, 20:13:49)

  4. Bug triage/milestone assignment (shardy, 20:14:55)
    1. https://github.com/knipknap/SpiffWorkflow (sandywalsh, 20:16:06)

  5. Blueprint review for Havana (shardy, 20:20:41)
    1. https://blueprints.launchpad.net/heat/havana (shardy, 20:21:07)
    2. https://blueprints.launchpad.net/heat/+spec/multiple-engines (shardy, 20:23:46)

  6. Open discussion (shardy, 20:31:57)
    1. https://bugs.launchpad.net/heat/+bug/1172468 (SpamapS, 20:36:26)


Meeting ended at 20:42:49 UTC (full logs).

Action items

  1. everyone to review havana BPs
  2. someone to create workflow-library wiki page


People present (lines said)

  1. shardy (79)
  2. SpamapS (37)
  3. harlowja (23)
  4. stevebaker (20)
  5. randallburt (18)
  6. zaneb (11)
  7. kebray (6)
  8. openstack (3)
  9. fsargent (3)
  10. tspatzier (2)
  11. sandywalsh (1)
  12. hanney (1)
  13. zb (1)
  14. uvirtbot (1)
  15. mordred (1)
  16. graflu0 (1)
  17. jpeeler (1)


Generated by MeetBot 0.1.4.