#openstack-meeting: heat

Meeting started by shardy at 20:00:42 UTC (full logs).

Meeting summary

  1. rollcall (shardy, 20:00:52)
  2. Review last week's actions (shardy, 20:02:31)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda (shardy, 20:02:57)
    2. http://eavesdrop.openstack.org/meetings/heat/2013/heat.2013-09-25-20.00.html (shardy, 20:03:12)

  3. RC1 status (shardy, 20:03:51)
    1. https://review.openstack.org/#/c/49384/ (shardy, 20:04:09)
    2. https://launchpad.net/heat/+milestone/havana-rc1 (shardy, 20:06:06)
    3. https://bugs.launchpad.net/heat/+bug/1234375 (asalkeld, 20:13:23)
    4. https://bugs.launchpad.net/heat/+bug/1234375 (shardy, 20:13:43)

  4. open discussion (shardy, 20:15:39)
    1. http://summit.openstack.org/ (shardy, 20:17:32)
    2. summit session agenda to be discussed at next week's meeting (shardy, 20:18:34)
    3. ACTION: all to add remaining summit proposals (shardy, 20:18:44)
    4. http://summit.openstack.org/cfp/topic/8 (shardy, 20:23:04)
    5. https://blueprints.launchpad.net/heat/+spec/stacks-reservation (gokrokve, 20:30:10)
    6. http://lists.openstack.org/pipermail/openstack-dev/2013-October/015912.html (shardy, 20:33:02)


Meeting ended at 20:41:23 UTC (full logs).

Action items

  1. all to add remaining summit proposals


People present (lines said)

  1. shardy (65)
  2. gokrokve (26)
  3. asalkeld (25)
  4. sdake_ (24)
  5. zaneb (16)
  6. stevebaker (15)
  7. radix (8)
  8. MikeSpreitzer (8)
  9. tspatzier (5)
  10. randallburt (4)
  11. sdake (4)
  12. spenceratx (3)
  13. openstack (3)
  14. uvirtbot (2)
  15. kebray (1)
  16. adrian_otto (1)
  17. SpamapS (1)
  18. jpeeler (1)


Generated by MeetBot 0.1.4.