#openstack-meeting: heat

Meeting started by mspreitz at 20:00:19 UTC (full logs).

Meeting summary

  1. review action items from last meeting (mspreitz, 20:02:34)
    1. http://eavesdrop.openstack.org/meetings/heat/2014/heat.2014-06-11-12.00.html (mspreitz, 20:03:27)
    2. zaneb sync with andrew_plunk on rackspace CI job - not yet (mspreitz, 20:04:19)
    3. raxci job is set up and should be voting (zaneb, 20:06:43)
    4. zaneb sync with stevebaker on metadata api compat patch - merged (mspreitz, 20:11:05)

  2. additional agenda items (mspreitz, 20:11:18)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda (zaneb, 20:12:04)

  3. mid-cycle meetup (mspreitz, 20:12:54)
    1. https://etherpad.openstack.org/p/heat-juno-midcycle-meetup (zaneb, 20:13:19)
    2. AGREED: have the second meetup, Aug 19--21 (mspreitz, 20:35:47)
    3. ACTION: zaneb book space for the meetup and then make an announcement on the ML (zaneb, 20:36:13)
    4. ACTION: ${next PTL} before summit plan an early mid-cycle meetup (mspreitz, 20:40:50)

  4. critical issues (mspreitz, 20:41:09)
    1. ACTION: add mid-cycle meetup planning to Heat PTL guide on wiki (zaneb, 20:41:23)
    2. https://bugs.launchpad.net/heat/+bug/1331720 (zaneb, 20:41:54)

  5. opens (mspreitz, 20:48:40)
    1. if you have not done so yet, add heat-specs to your subscribed repos (zaneb, 20:49:58)
    2. https://bugs.launchpad.net/heat/+bug/1327406 (mspreitz, 20:52:14)


Meeting ended at 20:59:02 UTC (full logs).

Action items

  1. zaneb book space for the meetup and then make an announcement on the ML
  2. ${next PTL} before summit plan an early mid-cycle meetup
  3. add mid-cycle meetup planning to Heat PTL guide on wiki


Action items, by person

  1. zaneb
    1. zaneb book space for the meetup and then make an announcement on the ML
  2. UNASSIGNED
    1. ${next PTL} before summit plan an early mid-cycle meetup
    2. add mid-cycle meetup planning to Heat PTL guide on wiki


People present (lines said)

  1. zaneb (90)
  2. mspreitz (78)
  3. SpamapS (55)
  4. stevebaker (23)
  5. randallburt (17)
  6. tspatzier (8)
  7. openstack (5)
  8. uvirtbot (3)
  9. BillArnold (3)
  10. andrew_plunk (2)
  11. bgorski (1)
  12. d0ugal (1)
  13. tango (1)
  14. lifeless (1)
  15. skraynev (1)


Generated by MeetBot 0.1.4.