#openstack-meeting: heat

Meeting started by shardy at 12:02:10 UTC (full logs).

Meeting summary

  1. rollcall (shardy, 12:02:21)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda (shardy, 12:05:01)

  2. review last weeks actions (shardy, 12:05:15)
    1. http://eavesdrop.openstack.org/meetings/heat/2014/heat.2014-06-18-20.00.html (shardy, 12:05:26)
    2. zaneb booked space for heat mid-cycle meetup and announced on ML (shardy, 12:06:09)
    3. ongoing action ${next PTL} before summit plan an early mid-cycle meetup (shardy, 12:06:45)
    4. ACTION: zaneb add mid-cycle meetup planning to Heat PTL guide on wiki (shardy, 12:07:40)

  3. Adding items to the agenda (shardy, 12:08:16)
  4. Mid-cycle meetup (shardy, 12:10:20)
    1. ACTION: zaneb put link to PTL guide in Heat wiki page (shardy, 12:10:48)
    2. https://wiki.openstack.org/wiki/Heat/PTLGuide#Mid-cycle_Meetup (pas-ha, 12:11:54)
    3. Heat mid-cycle meetup confirmed (shardy, 12:13:31)
    4. http://www.mail-archive.com/openstack-dev@lists.openstack.org/msg27516.html (shardy, 12:13:36)

  5. Spec backlog: review items, have a spec review day (shardy, 12:17:39)
    1. https://review.openstack.org/#/c/98742/ (shardy, 12:25:05)
    2. reviewers to review specs, revisit progress at next meeting (shardy, 12:26:40)

  6. Discuss spec approval deadline (shardy, 12:27:29)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-June/038475.html (therve, 12:29:49)

  7. Critical issues sync (shardy, 12:33:46)
    1. https://github.com/openstack/tempest/tree/master/tempest/scenario/orchestration (shardy, 12:38:41)
    2. https://review.openstack.org/#/c/90143/ (shardy, 12:41:19)

  8. open discussion (shardy, 12:45:44)
    1. https://review.openstack.org/#/c/99648/ (shardy, 12:46:48)
    2. oslo messaging patch about to land, please test/review it (shardy, 12:47:02)
    3. https://wiki.openstack.org/wiki/IRC (mspreitz, 12:54:48)


Meeting ended at 12:56:58 UTC (full logs).

Action items

  1. zaneb add mid-cycle meetup planning to Heat PTL guide on wiki
  2. zaneb put link to PTL guide in Heat wiki page


People present (lines said)

  1. shardy (123)
  2. therve (52)
  3. mspreitz (27)
  4. Qiming (11)
  5. pas-ha (9)
  6. avquadri (8)
  7. tspatzier (6)
  8. BillArnold__ (5)
  9. jyoti-ranjan (5)
  10. andrearosa (4)
  11. openstack (3)
  12. nikunj2512 (1)
  13. dkoper (1)


Generated by MeetBot 0.1.4.