#openstack-meeting: heat

Meeting started by zaneb at 20:01:12 UTC (full logs).

Meeting summary

  1. roll call (zaneb, 20:01:54)
  2. Review action items from last meeting (zaneb, 20:03:29)
  3. Adding items to the agenda (zaneb, 20:05:13)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282014-07-16_2000_UTC.29 (zaneb, 20:05:20)

  4. Juno-2 release (zaneb, 20:06:37)
  5. Juno-2 blueprints (zaneb, 20:09:44)
    1. https://launchpad.net/heat/+milestone/juno-2 (shardy, 20:09:55)

  6. Gap analysis (zaneb, 20:21:35)
    1. https://etherpad.openstack.org/p/heat-gap-analysis (zaneb, 20:21:47)
    2. http://eavesdrop.openstack.org/meetings/tc/2014/tc.2014-07-15-20.03.html (zaneb, 20:22:15)
    3. ACTION: zaneb create plan for issues identified in gap analysis (zaneb, 20:26:33)

  7. Stevedore for resource plugins (zaneb, 20:29:33)
  8. Critical issues sync (zaneb, 20:34:48)
  9. open discussion (zaneb, 20:48:26)


Meeting ended at 20:50:32 UTC (full logs).

Action items

  1. zaneb create plan for issues identified in gap analysis


Action items, by person

  1. zaneb
    1. zaneb create plan for issues identified in gap analysis


People present (lines said)

  1. zaneb (99)
  2. shardy (32)
  3. stevebaker (17)
  4. skraynev (17)
  5. russellb (7)
  6. uvirtbot (4)
  7. jasond (3)
  8. vijendar (3)
  9. openstack (3)
  10. ryansb (2)
  11. andrearosa_home (2)
  12. jpeeler (2)
  13. iqbalmohomed (1)
  14. bgorski (1)
  15. tspatzier (1)


Generated by MeetBot 0.1.4.