#openstack-meeting: heat

Meeting started by zaneb at 12:00:39 UTC (full logs).

Meeting summary

  1. rollcall (tspatzier, 12:02:58)
  2. Review last week's actions (tspatzier, 12:04:28)
  3. adding items to the agend (tspatzier, 12:05:31)
  4. adding items to the agenda (tspatzier, 12:05:34)
    1. ACTION: zaneb check with stevebaker about progress on gap coverage plan (zaneb, 12:06:05)
    2. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282014-07-30_2000_UTC.29 (tspatzier, 12:07:08)
    3. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282014-08-06_1200_UTC.29 (ryansb, 12:07:38)
    4. : https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282014-08-06_1200_UTC.29 (zaneb, 12:07:42)

  5. Keeping up to date on the Heat mid-cycle meet-up (tspatzier, 12:11:27)
    1. try to push WIP reviews during meetup so non-attendees can follow along at home (zaneb, 12:18:29)
    2. use branch name "juno-midcycle" to ensure easy filtering of reviews (zaneb, 12:21:18)

  6. Critical issues sync (tspatzier, 12:22:33)
  7. open discussion (tspatzier, 12:24:06)
    1. https://review.openstack.org/#/q/status:open+project:openstack/heat+branch:master+topic:bp/stack-check,n,z (zaneb, 12:33:12)
    2. https://review.openstack.org/#/c/110379 (tspatzier, 12:37:07)
    3. https://review.openstack.org/#/c/106468/ (tspatzier, 12:40:23)


Meeting ended at 12:42:24 UTC (full logs).

Action items

  1. zaneb check with stevebaker about progress on gap coverage plan


Action items, by person

  1. zaneb
    1. zaneb check with stevebaker about progress on gap coverage plan


People present (lines said)

  1. zaneb (38)
  2. tspatzier (38)
  3. mspreitz (23)
  4. asalkeld (22)
  5. ryansb (11)
  6. skraynev (8)
  7. BillArnold (5)
  8. openstack (5)
  9. pas-ha (3)
  10. bgorski (1)
  11. Qiming (1)


Generated by MeetBot 0.1.4.