#openstack-meeting: heat

Meeting started by zaneb at 20:02:01 UTC (full logs).

Meeting summary

  1. roll call (zaneb, 20:02:24)
  2. Review action items from last meeting (zaneb, 20:06:02)
    1. http://eavesdrop.openstack.org/meetings/heat/2014/heat.2014-09-03-12.03.html (zaneb, 20:06:31)
    2. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282014-09-10_2000_UTC.29 (stevebaker, 20:07:18)

  3. Adding items to the agenda (stevebaker, 20:07:34)
  4. Critical issues (stevebaker, 20:10:17)
  5. FFE status (stevebaker, 20:12:42)
    1. https://launchpad.net/heat/+milestone/juno-rc1 (zaneb, 20:13:05)
    2. https://blueprints.launchpad.net/heat/+spec/oslo-i18n (stevebaker, 20:15:10)
    3. ACTION: all to focus review attention to the 3 remaining blueprints on https://launchpad.net/heat/+milestone/juno-rc1 (stevebaker, 20:20:04)

  6. Integration tests (stevebaker, 20:22:43)
  7. Open discussion (stevebaker, 20:40:33)


Meeting ended at 20:50:37 UTC (full logs).

Action items

  1. all to focus review attention to the 3 remaining blueprints on https://launchpad.net/heat/+milestone/juno-rc1


People present (lines said)

  1. zaneb (40)
  2. stevebaker (37)
  3. shardy (21)
  4. pas-ha (7)
  5. mtreinish (5)
  6. openstack (4)
  7. ryansb (3)
  8. jpeeler (3)
  9. tango (2)
  10. mspreitz (2)
  11. tspatzier (1)
  12. SpamapS (1)


Generated by MeetBot 0.1.4.