#openstack-meeting: heat

Meeting started by asalkeld at 20:00:32 UTC (full logs).

Meeting summary

  1. rollcall (asalkeld, 20:00:44)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda (ryansb, 20:01:44)
    2. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282014-10-08_2000_UTC.29 (zaneb, 20:01:54)

  2. last weeks actions (asalkeld, 20:02:29)
    1. http://eavesdrop.openstack.org/meetings/heat/2014/heat.2014-10-01-12.01.html (zaneb, 20:03:14)

  3. new items (asalkeld, 20:04:11)
  4. new items to the agenda (asalkeld, 20:04:26)
  5. meeting times for kilo (asalkeld, 20:07:25)
  6. midcycle meetup (asalkeld, 20:14:14)
    1. https://etherpad.openstack.org/p/kilo-heat-midcycle-meetup (asalkeld, 20:19:28)
    2. https://etherpad.openstack.org/p/kilo-heat-midcycle-meetup (ryansb, 20:20:02)

  7. CrossProjectLiaisons (asalkeld, 20:20:41)
    1. https://wiki.openstack.org/wiki/CrossProjectLiaisons (asalkeld, 20:20:57)

  8. critical issue sync (asalkeld, 20:23:37)
    1. https://review.openstack.org/#/q/status:open+project:openstack/heat+branch:proposed/juno,n,z (zaneb, 20:24:20)
    2. https://review.openstack.org/#/q/project:openstack/heat+branch:proposed/juno,n,z (zaneb, 20:25:02)
    3. https://launchpad.net/heat/+milestone/juno-rc2 (zaneb, 20:26:42)

  9. Request for python-heatclient project to adopt heat-translator (asalkeld, 20:26:53)
    1. AGREED: add the translator to the orch. progam? (asalkeld, 20:37:45)
    2. AGREED: add the translator to the orch. progam (asalkeld, 20:38:43)

  10. speak stevebaker (asalkeld, 20:40:57)
  11. open discussion (asalkeld, 20:41:54)
    1. https://etherpad.openstack.org/p/kilo-heat-summit-topics (zaneb, 20:47:58)
    2. https://etherpad.openstack.org/p/kilo-crossproject-summit-topics (asalkeld, 20:48:34)
    3. ACTION: please add topics to the summit topic etherpad (asalkeld, 20:50:54)
    4. ACTION: asalkeld send email to ml re: midcycle meetup (asalkeld, 20:51:13)


Meeting ended at 20:59:15 UTC (full logs).

Action items

  1. please add topics to the summit topic etherpad
  2. asalkeld send email to ml re: midcycle meetup


Action items, by person

  1. asalkeld
    1. asalkeld send email to ml re: midcycle meetup


People present (lines said)

  1. asalkeld (113)
  2. zaneb (61)
  3. stevebaker (47)
  4. shardy (21)
  5. tspatzier (16)
  6. spzala (14)
  7. ryansb (12)
  8. pas-ha (11)
  9. topol (11)
  10. kebray (9)
  11. skraynev (8)
  12. mspreitz (4)
  13. dolphm (4)
  14. openstack (3)
  15. jpeeler (2)
  16. dougwig (1)
  17. tango (1)
  18. CaioBrentano (1)


Generated by MeetBot 0.1.4.