#openstack-meeting: heat

Meeting started by asalkeld at 12:00:02 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda (asalkeld, 12:00:22)

  1. rollcall (asalkeld, 12:00:38)
  2. Adding items to the agenda (asalkeld, 12:01:57)
  3. Any critical bugs to stop rc2 becoming the release? (asalkeld, 12:02:50)
    1. https://review.openstack.org/#/c/175868/ (skraynev, 12:04:45)
    2. ACTION: zaneb skraynev shardy follow up on https://bugs.launchpad.net/heat/+bug/1446575 (asalkeld, 12:09:47)

  4. HOT & Fn::Split (shardy) (asalkeld, 12:13:51)
    1. https://review.openstack.org/#/c/177845/3/network/ports/external.yaml (shardy, 12:16:19)

  5. open discussion (asalkeld, 12:20:00)
  6. open bikeshedding (asalkeld, 12:20:14)
    1. https://github.com/openstack/heat-templates/blob/master/hot/software-config/example-templates/example-os-apply-config-plus-cloud-config.yaml (shardy, 12:24:22)
    2. https://review.openstack.org/#/c/170137/ (shardy, 12:24:54)
    3. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (asalkeld, 12:31:51)
    4. https://wiki.openstack.org/wiki/ReleaseNotes/Kilo (asalkeld, 12:32:48)
    5. ACTION: asalkeld update the kilo release notes (asalkeld, 12:33:55)
    6. https://etherpad.openstack.org/p/heat-kilo-releasenotes (asalkeld, 12:34:22)


Meeting ended at 12:36:14 UTC (full logs).

Action items

  1. zaneb skraynev shardy follow up on https://bugs.launchpad.net/heat/+bug/1446575
  2. asalkeld update the kilo release notes


Action items, by person

  1. asalkeld
    1. asalkeld update the kilo release notes
  2. shardy
    1. zaneb skraynev shardy follow up on https://bugs.launchpad.net/heat/+bug/1446575
  3. skraynev
    1. zaneb skraynev shardy follow up on https://bugs.launchpad.net/heat/+bug/1446575
  4. zaneb
    1. zaneb skraynev shardy follow up on https://bugs.launchpad.net/heat/+bug/1446575


People present (lines said)

  1. asalkeld (67)
  2. shardy (32)
  3. zaneb (19)
  4. skraynev (16)
  5. ryansb (9)
  6. inc0 (6)
  7. tspatzier (6)
  8. pas-ha (4)
  9. openstack (4)
  10. dprince (2)
  11. ananta (2)
  12. rakesh_hs (1)
  13. noaKoffman (1)
  14. rpothier (1)
  15. sirushti (1)
  16. ramishra (1)


Generated by MeetBot 0.1.4.