#openstack-meeting: Heat

Meeting started by skraynev at 06:59:08 UTC (full logs).

Meeting summary

  1. rollcall (skraynev, 06:59:25)
  2. Adding items to agenda (skraynev, 07:01:34)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282015-10-14_0700_UTC.29 (skraynev, 07:01:48)

  3. Updates from meeting with release team (skraynev, 07:04:43)
    1. https://launchpad.net/heat/kilo/2015.1.2 (stevebaker, 07:07:01)
    2. please use liberty-backport-potential tag instead of liberty-rc-potential for bugs which will be backported to Liberty (skraynev, 07:07:27)

  4. Summit topics final revision (skraynev, 07:15:59)
    1. https://etherpad.openstack.org/p/mitaka-heat-sessions (skraynev, 07:16:09)
    2. ACTION: skraynev will migrate all topics to sched.org (skraynev, 07:41:38)

  5. Open discussion (skraynev, 07:42:40)
    1. https://review.openstack.org/#/c/214817/ (skraynev, 07:43:53)
    2. https://review.openstack.org/#/c/181393/ (skraynev, 07:44:17)
    3. https://review.openstack.org/#/c/221163/ (skraynev, 07:44:27)
    4. if gate fails with similar issue like in https://bugs.launchpad.net/heat/+bug/1503694 https://bugs.launchpad.net/heat/+bug/1503180 https://bugs.launchpad.net/heat/+bug/1503955, please ping shardy or any core-reviewer (skraynev, 07:50:30)
    5. https://etherpad.openstack.org/p/heat-reviews (skraynev, 07:51:26)


Meeting ended at 07:53:47 UTC (full logs).

Action items

  1. skraynev will migrate all topics to sched.org


Action items, by person

  1. skraynev
    1. skraynev will migrate all topics to sched.org


People present (lines said)

  1. skraynev (75)
  2. stevebaker (22)
  3. asalkeld (21)
  4. shardy (18)
  5. openstack (9)
  6. ttx (7)
  7. Qiming (5)
  8. ramishra (5)
  9. tspatzier (4)
  10. sirushti (1)
  11. elynn (1)
  12. KanagarajM (1)
  13. tspatzier_ (1)


Generated by MeetBot 0.1.4.