#openstack-meeting-4: heat

Meeting started by zaneb at 15:00:13 UTC (full logs).

Meeting summary

  1. roll call (zaneb, 15:00:43)
  2. Adding items to agenda (zaneb, 15:02:41)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282016-08-17_1500_UTC.29 (zaneb, 15:02:55)

  3. bp for cinder quota as heat resource (zaneb, 15:04:12)
    1. https://review.openstack.org/#/c/355627/ (zaneb, 15:04:27)
    2. https://review.openstack.org/#/c/317329/ (cwolferh, 15:14:43)

  4. Newton-3 (zaneb, 15:19:28)
    1. http://releases.openstack.org/newton/schedule.html (zaneb, 15:20:24)
    2. https://launchpad.net/heat/+milestone/newton-3 (zaneb, 15:22:02)
    3. https://review.openstack.org/#/c/280836/ (ananta, 15:28:07)
    4. ACTION: cores, please give high priority to reviewing the remaining features on that list before FF next week (zaneb, 15:41:03)

  5. Open Discussion (zaneb, 15:41:18)
    1. recheck grenade/apache job errors with bug 1614078 (zaneb, 15:49:55)


Meeting ended at 15:54:09 UTC (full logs).

Action items

  1. cores, please give high priority to reviewing the remaining features on that list before FF next week


People present (lines said)

  1. zaneb (81)
  2. ramishra (26)
  3. yohoffman (9)
  4. syjulian (6)
  5. openstack (6)
  6. cwolferh (4)
  7. ananta (3)
  8. xenogear (2)
  9. shizhihui (2)
  10. prazumovsky (2)
  11. jasond (1)
  12. jezogwza (1)
  13. duvarenkov (1)
  14. spzala (1)


Generated by MeetBot 0.1.4.