#openstack-meeting-5: heat

Meeting started by ricolin at 15:00:52 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 15:01:03)
  2. adding items to agenda (ricolin, 15:03:22)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282017-05-17_1500_UTC.29 (ricolin, 15:03:29)

  3. weekly report (ricolin, 15:04:55)
    1. https://bugs.launchpad.net/heat/+bug/1690936 (ricolin, 15:05:15)
    2. https://review.openstack.org/#/c/439433/9 (ricolin, 15:09:34)
    3. ACTION: ramishra will help on nova legency resource (ricolin, 15:17:07)
    4. https://bugs.launchpad.net/heat/+bug/1689689 (ricolin, 15:17:40)
    5. https://bugs.launchpad.net/heat/+bug/1691355 (ricolin, 15:17:49)
    6. https://github.com/heat-extras/heat-tutorial (LanceHaig, 15:21:03)
    7. ACTION: LanceHaig and his team will help to join their force back to heat(which will be a great job) (ricolin, 15:29:24)
    8. https://www.youtube.com/watch?v=TVYNVsqBiqU&t=1399s (ricolin, 15:30:34)
    9. http://logs.openstack.org/15/460215/1/check/gate-heat-templates-dsvm/bdb0fca/console.html.gz#_2017-04-26_16_51_06_426047 (therve, 15:39:27)
    10. https://github.com/openstack/heat-templates/blob/master/tools/post_test_hook.sh#L20 (ramishra, 15:41:06)
    11. http://git.openstack.org/cgit/openstack/heat-templates/tree/tools/validate-templates (zaneb, 15:41:13)
    12. ACTION: We should add more services to validate test run, at least Neutron Zaqar, Mistral (ricolin, 15:44:45)

  4. Template Guide docs, location thereof (ricolin, 15:48:47)
  5. Custom Resource type managed by Mistral Workflows (feedback/reviews) (ricolin, 15:56:14)
    1. https://review.openstack.org/#/c/267770/9/specs/pike/custom-resource-mistral-workflows.rst@84 (zaneb, 16:02:52)


Meeting ended at 16:06:27 UTC (full logs).

Action items

  1. ramishra will help on nova legency resource
  2. LanceHaig and his team will help to join their force back to heat(which will be a great job)
  3. We should add more services to validate test run, at least Neutron Zaqar, Mistral


Action items, by person

  1. LanceHaig
    1. LanceHaig and his team will help to join their force back to heat(which will be a great job)
  2. ramishra
    1. ramishra will help on nova legency resource


People present (lines said)

  1. ricolin (83)
  2. LanceHaig (45)
  3. zaneb (44)
  4. therve (36)
  5. gfidente (16)
  6. ramishra (13)
  7. openstack (6)
  8. kazsh (2)


Generated by MeetBot 0.1.4.