#openstack-meeting-5: heat

Meeting started by ricolin at 15:00:04 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 15:00:13)
  2. adding items to agenda (ricolin, 15:01:54)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282017-07-05_1500_UTC.29 (ricolin, 15:02:04)

  3. weekly report (ricolin, 15:04:10)
  4. propose for online video meeting next week (ricolin, 15:08:00)
    1. ACTION: please all prepare for a zoom account for review meeting next week (ricolin, 15:14:41)
    2. https://review.openstack.org/#/q/status:open+project:openstack/heat+branch:master+topic:bp/stack-definition (ricolin, 15:19:18)
    3. https://review.openstack.org/#/q/status:open+project:openstack/heat+branch:master+topic:bp/support-trunk-port (ricolin, 15:19:41)
    4. https://review.openstack.org/#/q/status:open+project:openstack/heat+branch:master+topic:bp/get-reality-for-resources (ricolin, 15:20:05)
    5. https://zoom.us/ (ricolin, 15:27:11)
    6. Report about rolling upgrade and discuss about multinode gate. (ricolin, 15:27:42)

  5. Report about rolling upgrade and discuss about multinode gate./ (ricolin, 15:27:58)
    1. https://www.youtube.com/watch?v=yboTuNeaLbI (kiennt, 15:28:33)
    2. https://review.openstack.org/#/c/407989 (kiennt, 15:28:49)
    3. https://github.com/openstack/ironic-specs/blob/master/specs/approved/support-rolling-upgrade.rst (kiennt, 15:37:09)
    4. https://review.openstack.org/#/c/433216/3/specs/grenade/rolling_upgrade.rst (kiennt, 15:52:19)

  6. Open discussion (ricolin, 15:55:21)
    1. https://bugs.launchpad.net/heat/+bug/1702487 (ricolin, 15:56:42)


Meeting ended at 16:01:02 UTC (full logs).

Action items

  1. please all prepare for a zoom account for review meeting next week


People present (lines said)

  1. ricolin (86)
  2. kiennt (32)
  3. zaneb (23)
  4. therve (6)
  5. openstack (4)
  6. ramishra (2)
  7. LanceHaig (2)
  8. kazsh (1)


Generated by MeetBot 0.1.4.