#heat: heat

Meeting started by ricolin at 14:00:43 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 14:00:52)
  2. adding items to agenda (ricolin, 14:02:46)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282018-01-24_1400_UTC.29 (ricolin, 14:03:10)

  3. Changes to TripleO experimental CI jobs for Heat (sshnaidm ref https://review.openstack.org/#/c/537372) (ricolin, 14:05:26)
  4. queens-3 release https://etherpad.openstack.org/p/heat-queens-m3-target-patches (ricolin, 14:20:21)
  5. PTG https://etherpad.openstack.org/p/heat-rocky-ptg (ricolin, 14:31:27)
    1. ACTION: ricolin will see more detail about storyboard (ricolin, 14:42:55)
    2. ACTION: please add topics(goals) to https://etherpad.openstack.org/p/heat-rocky-ptg (ricolin, 14:46:51)

  6. Remove heat agents in heat template repo (ricolin, 14:48:15)
    1. https://review.openstack.org/#/c/489893/ (ricolin, 14:49:51)

  7. Open discussion (ricolin, 14:53:53)


Meeting ended at 15:06:33 UTC (full logs).

Action items

  1. ricolin will see more detail about storyboard
  2. please add topics(goals) to https://etherpad.openstack.org/p/heat-rocky-ptg


Action items, by person

  1. openstack
    1. please add topics(goals) to https://etherpad.openstack.org/p/heat-rocky-ptg
  2. ricolin
    1. ricolin will see more detail about storyboard


People present (lines said)

  1. ricolin (81)
  2. ramishra (36)
  3. sshnaidm (27)
  4. zaneb (23)
  5. kazsh (8)
  6. therve (7)
  7. openstack (3)
  8. kiennt26 (3)
  9. weshay|mtg (1)


Generated by MeetBot 0.1.4.