#heat: heat

Meeting started by ricolin at 14:00:11 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 14:00:21)
  2. adding items to agenda (ricolin, 14:03:19)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282018-04-25_1400_UTC.29 (ricolin, 14:03:21)

  3. Release Rocky-1 (ricolin, 14:05:05)
  4. Bugs and PBs (ricolin, 14:13:33)
  5. Remove neutron-lbaas service from gate (ricolin, 14:16:35)
  6. StoryBoard https://storyboard-dev.openstack.org/#!/project_group/36 (ricolin, 14:26:28)
    1. ACTION: please take a look on https://storyboard-dev.openstack.org/#!/project_group/36 and let ricolin know if any concerns:) (ricolin, 14:28:34)
    2. https://storyboard-dev.openstack.org/#!/project/314 (ricolin, 14:30:46)
    3. https://storyboard-dev.openstack.org/#!/project/314 (ricolin, 14:30:48)
    4. ACTION: please take a look on https://storyboard-dev.openstack.org/#!/project_group/314 and let ricolin know if any concerns:) (ricolin, 14:31:03)

  7. Stack Reference https://review.openstack.org/#/q/topic:external_stack_reference+(status:open+OR+status:merged) (ricolin, 14:34:08)
  8. Open discussion (ricolin, 14:36:16)
    1. ACTION: please help to review:) (ricolin, 14:54:05)


Meeting ended at 14:57:56 UTC (full logs).

Action items

  1. please take a look on https://storyboard-dev.openstack.org/#!/project_group/36 and let ricolin know if any concerns:)
  2. please take a look on https://storyboard-dev.openstack.org/#!/project_group/314 and let ricolin know if any concerns:)
  3. please help to review:)


Action items, by person

  1. openstack
    1. please take a look on https://storyboard-dev.openstack.org/#!/project_group/36 and let ricolin know if any concerns:)
    2. please take a look on https://storyboard-dev.openstack.org/#!/project_group/314 and let ricolin know if any concerns:)
  2. ricolin
    1. please take a look on https://storyboard-dev.openstack.org/#!/project_group/36 and let ricolin know if any concerns:)
    2. please take a look on https://storyboard-dev.openstack.org/#!/project_group/314 and let ricolin know if any concerns:)


People present (lines said)

  1. ricolin (78)
  2. ramishra (19)
  3. kazsh (10)
  4. therve (8)
  5. openstack (3)
  6. zaneb (2)
  7. kiennt26 (2)


Generated by MeetBot 0.1.4.