#heat: heat

Meeting started by ricolin at 14:00:29 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 14:00:36)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282018-05-02_1400_UTC.29 (ricolin, 14:03:32)

  2. adding items to agenda (ricolin, 14:03:39)
  3. Adding containerized undercloud tripleO job against heat (chandankumar) https://review.openstack.org/565482 (ricolin, 14:04:58)
  4. Remove obsolete identity-v3-only job https://review.openstack.org/#/c/564623/ (ricolin, 14:14:48)
    1. ACTION: review on https://review.openstack.org/#/c/564623/ (ricolin, 14:26:04)
    2. https://specs.openstack.org/openstack/neutron-specs/specs/newton/moving-to-keystone-v3.html <- deprecated in Mitaka (zaneb, 14:26:11)

  5. Simplified Template version to use only release name like `rocky` (ricolin, 14:27:56)
    1. https://review.openstack.org/#/c/548743/ (ricolin, 14:28:35)
    2. https://review.openstack.org/#/c/548743/ (ricolin, 14:35:06)

  6. Open discussion (ricolin, 14:42:34)


Meeting ended at 14:49:49 UTC (full logs).

Action items

  1. review on https://review.openstack.org/#/c/564623/


Action items, by person

  1. openstack
    1. review on https://review.openstack.org/#/c/564623/


People present (lines said)

  1. ricolin (50)
  2. chandankumar (20)
  3. zaneb (19)
  4. ramishra (16)
  5. therve (11)
  6. openstack (3)
  7. openstackgerrit (2)


Generated by MeetBot 0.1.4.