#heat: heat

Meeting started by ricolin at 14:03:39 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 14:03:47)
  2. adding items to agenda (ricolin, 14:05:00)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282018-07-25_1400_UTC.29 (ricolin, 14:05:14)

  3. heat m3, client release - feature freeze (ricolin, 14:07:03)
    1. https://etherpad.openstack.org/p/heat-rocky-feature-relative-patches (ricolin, 14:07:12)
    2. https://etherpad.openstack.org/p/2018-Denver-PTG-Heat (ricolin, 14:55:36)
    3. ACTION: review targeting features this week, before release m-3(end of this week) (ricolin, 15:01:08)
    4. ACTION: propose topics to PTG https://etherpad.openstack.org/p/2018-Denver-PTG-Heat (ricolin, 15:01:30)


Meeting ended at 15:04:34 UTC (full logs).

Action items

  1. review targeting features this week, before release m-3(end of this week)
  2. propose topics to PTG https://etherpad.openstack.org/p/2018-Denver-PTG-Heat


Action items, by person

  1. openstack
    1. propose topics to PTG https://etherpad.openstack.org/p/2018-Denver-PTG-Heat


People present (lines said)

  1. ricolin (55)
  2. zaneb (48)
  3. ramishra (18)
  4. therve (17)
  5. openstack (3)


Generated by MeetBot 0.1.4.