#heat: heat

Meeting started by ricolin at 14:00:39 UTC (full logs).

Meeting summary

  1. roll call (ricolin, 14:00:46)
  2. adding items to agenda (ricolin, 14:02:42)
    1. https://wiki.openstack.org/wiki/Meetings/HeatAgenda#Agenda_.282018-09-19_1400_UTC.29 (ricolin, 14:02:51)

  3. PTG report (ricolin, 14:05:39)
    1. https://etherpad.openstack.org/p/2018-Denver-PTG-Heat (ricolin, 14:05:48)
    2. https://storyboard.openstack.org/#!/story/2003773 (ricolin, 14:14:19)
    3. https://storyboard.openstack.org/#!/story/2003782 (ricolin, 14:14:29)
    4. https://etherpad.openstack.org/p/heat-user-survey-brainstrom (ricolin, 14:15:28)
    5. ACTION: please review PTG etherpad and leave comments (ricolin, 14:39:26)

  4. Autoscaling integration (ricolin, 14:39:58)
    1. https://etherpad.openstack.org/p/autoscaling-integration-and-feedback (ricolin, 14:40:08)
    2. http://lists.openstack.org/pipermail/openstack-dev/2018-September/134770.html (ricolin, 14:40:14)
    3. ACTION: give your feedback/comments to autoscaling idea https://etherpad.openstack.org/p/autoscaling-integration-and-feedback (ricolin, 15:05:01)

  5. Berlin summit (ricolin, 15:06:51)
    1. https://etherpad.openstack.org/p/BER-stein-forum-heat-brainstorming (ricolin, 15:07:06)
    2. ACTION: review https://etherpad.openstack.org/p/BER-stein-forum-heat-brainstorming (ricolin, 15:13:00)

  6. Open discussion (ricolin, 15:15:30)


Meeting ended at 15:16:51 UTC (full logs).

Action items

  1. please review PTG etherpad and leave comments
  2. give your feedback/comments to autoscaling idea https://etherpad.openstack.org/p/autoscaling-integration-and-feedback
  3. review https://etherpad.openstack.org/p/BER-stein-forum-heat-brainstorming


Action items, by person

  1. openstack
    1. give your feedback/comments to autoscaling idea https://etherpad.openstack.org/p/autoscaling-integration-and-feedback
    2. review https://etherpad.openstack.org/p/BER-stein-forum-heat-brainstorming


People present (lines said)

  1. ricolin (80)
  2. zaneb (33)
  3. ramishra (14)
  4. therve (12)
  5. openstack (3)


Generated by MeetBot 0.1.4.